[Snort-users] Weird happenings

redwookie at ...11827... redwookie at ...11827...
Mon Apr 19 08:43:24 EDT 2010


I had set-up a Snort box running on RHEL 5.4 and all was good. Now it is a  
few weeks alter, and I am not sure what happened but I went to check the  
Snort and it was not running. When I tried to restart, I go the  
error: "-bash: snort: command not found". Not knowing what could've  
happened, because all the files and configs and what-not are where I expect  
them to be. So I tried to recompile (make distclean, ./configure  
--enable-sourcefire --enable-reload --enable-inline), thinking a recent  
RHEL update may have messed things up, and during the make I get the  
following:
inline.c: In function âRejectLayer2â:
inline.c:591: error: dereferencing pointer to incomplete type
make[3]: *** [inline.o] Error 1
HUH? Any ideas on what's going on here and how do i fix this so I can get  
this back online?
V/r,
Erik
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20100419/36f9c045/attachment.html>


More information about the Snort-users mailing list