[Snort-users] Libnet issue

Red Wookie redwookie at ...11827...
Thu Dec 31 09:17:00 EST 2009


OK, nevermind.  i found that it had installed the 1.0.2a into a
non-standard location, which I have now found.  But now what is the
correct syntax for the ./configure so I can point it to the correct
location?  I though ./configre --enable-inline
--with-libnet-libraries=<insert path> was the way to go, but to no
avail.
thanks,
Erik

On Thu, Dec 31, 2009 at 08:40, Red Wookie <redwookie at ...11827...> wrote:
> Hello all.
> I apologize if this issue has been covered, but I have not found an
> answer that works for me.
> I am trying to compile snort with inline enabled.  This requires
> libnet 1.0.x, which I thought I found, but once compiled and
> installed, it shows as v1.5.  So snort will not compile with it.  So
> is there a way to get snort to use the v1.5, or how can I downgrade
> the version I have to something snort will use?
> Using Snort 2.8.5.1 on RHEL 5.4.
> Also, has "snort -W" been eliminated?  It isn't working where I can
> see my interfaces.
> thanks,
> Erik
>
> --
> http://www.linkedin.com/in/ekmartin
>



-- 
http://www.linkedin.com/in/ekmartin




More information about the Snort-users mailing list