[Snort-users] Advice on Snort 2.8.x

Richard Lichvar rlichvar at ...14639...
Fri Aug 21 13:47:55 EDT 2009


1.       We are on 2.8.0.2 (Build 75). Is there any real advantage to
upgrading to 2.8.4?

2.       Will upgrading Barnyard2 interfere with 2.8.0.2 or should we
upgrade to 2.8.4?

3.       We seem to be using PCRE version 6.6. What does this tell us?

4.       I notice there are MySql and other versions of Snort. How do I
tell whether we are using the MySQL version or not? (We running on
CentOS 5.2.)

 

Again, many thanks in advance for helping this Snort newbie.

 

RichLich

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20090821/9fd31354/attachment.html>


More information about the Snort-users mailing list