[Snort-users] Barynard compile gives "unable to find mysql headers mysql.h

Pachulski, Keith KPachulski at ...222...
Wed Jan 30 15:30:07 EST 2008


if you are installing from rpm, install the mysql-devel rpm
-----Original Message-----
From: snort-users-bounces at lists.sourceforge.net [mailto:snort-users-bounces at lists.sourceforge.net] On Behalf Of sudhakar govindavajhala
Sent: Wednesday, January 30, 2008 2:30 PM
To: snort-users at lists.sourceforge.net; snort-devel at lists.sourceforge.net
Subject: [Snort-users] Barynard compile gives "unable to find mysql headers mysql.h



Hello,

I am trying to get Snort to run with MYSQL.  I was advised to use Barnyard.


I do not find Barnyard binaries.  I tried to compile from source.


./configure gives:


**********************************************
  ERROR: unable to find mysql headers (mysql.h)
  checked in the following places
        /mysql.h
**********************************************

 I have MYSQL installed because of RPM that comes with Red Hat CD. It does not seem to supply me with mysql.h.    What RPM supplies  mysqlh?



While RPM has its weaknesses, I prefer RPM approach because it is easier.



--Sudhakar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20080130/28a35990/attachment.html>


More information about the Snort-users mailing list