[Snort-users] Upgrade from 2.8.0 to 2.8.3.1 fails

James Lay jlay at ...13475...
Sun Dec 7 10:40:56 EST 2008


On 12/7/08 8:24 AM, "Todd Wease" <twease at ...1935...> wrote:

> Hi James,
> 
> It sounds like you might be using an older snort with a newer
> libsf_engine.so.  Can you verify that the snort that is being executed
> is 2.8.3.1 and not 2.8.0?
> 
> Thanks,
> Todd
> 
> 

>>   Finished Loading all dynamic preprocessor libs from
>> /usr/local/lib/snort_dynamicpreprocessor/
>> ERROR: Failed to initialize dynamic engine: SF_SNORT_DETECTION_ENGINE
>> version 1.9.15
>> Fatal Error, Quitting..


Ok wow..I'm all KINDS of dumb...totally spaced to copy the updated
executable into my chroot dir 8-|...go me!  Thanks for the quick reply and
fix Todd.

James






More information about the Snort-users mailing list