[Snort-users] Snort versions in production

Matt Olney molney at ...1935...
Tue Dec 2 14:10:54 EST 2008


This is truely the best advice.  In particular, the Snort team has
shined on the 2.8 line:

2.8.1 SSL Preprocessor, GRE, IP tunneling
2.8.2  Pattern matching enhancement, rule option tree
2.8.3 MPLS, HTTP_Inspect improvements.

The VRT writes rules to the latest version, and rules are not
guaranteed to be backwards compatible.  If you're deploying Snort to
actually provide useful data in your environment, then you need to
stay current on versions.  2.8.4 will be no different, with some
substantial upgrades expected.

Matt

On Tue, Dec 2, 2008 at 1:42 PM, Joel Esler <eslerj at ...11827...> wrote:
> On Dec 2, 2008, at 1:07 PM, Geoff Whittington wrote:
>
>> Hi everyone,
>>
>> I've been reconsidering our Snort installation version and I am
>> wondering what everyone is running. Are there some installation
>> statistics by version?
>
> You should try and run the latest version, and keep it updated.  There
> is new/better functionality all the time.
>
> Joel
>
> -------------------------------------------------------------------------
> This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
> Build the coolest Linux based applications with Moblin SDK & win great prizes
> Grand prize is a trip for two to an Open Source event anywhere in the world
> http://moblin-contest.org/redirect.php?banner_id=100&url=/
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>




More information about the Snort-users mailing list