[Snort-users] Compile snort with inline option (libnet 1.0.x is obsolete)

Tedi Heriyanto tedi.heriyanto at ...11827...
Wed Sep 12 06:30:14 EDT 2007


Hi Carlo,

I've experienced this before. So at that time, I installed libnet
1.0.x library and disable the libnet 1.1 library.

At first, I tried to use the libnet 1.1.x but it didn't work. There
are error messages on several functions, if I am not forgot.

On 9/12/07, carlopmart <carlopmart at ...11827...> wrote:
>   I am trying to compile snort 2.7 with inline option without luck on a
> CentOS 5 server. Problem is libnet 1.0.x library which is an obsolete
> library and out of support like orginal website says:
> http://www.packetfactory.net/libnet/.
>
>   Is not possible to compile inline option using libnet 1.1.x???

-- 
cheers,

tedi
Blog      : http://theriyanto.wordpress.com
Website : http://tedi.heriyanto.net
You Need More Than Awareness : Stay Alert!




More information about the Snort-users mailing list