[Snort-users] Compile snort with inline option (libnet 1.0.x is obsolete)

carlopmart carlopmart at ...11827...
Wed Sep 12 06:24:21 EDT 2007


Hi all

  I am trying to compile snort 2.7 with inline option without luck on a 
CentOS 5 server. Problem is libnet 1.0.x library which is an obsolete 
library and out of support like orginal website says: 
http://www.packetfactory.net/libnet/.

  Is not possible to compile inline option using libnet 1.1.x???

Thanks to all.

-- 
CL Martinez
carlopmart {at} gmail {d0t} com




More information about the Snort-users mailing list