[Snort-users] Unable to install Snort 2.6.1.4 on RHEL5

Dan Brummer dan.brummer at ...13875...
Fri May 11 16:20:12 EDT 2007


Yea this is very confusing.  This is a brand new installation of RHEL5
with the latest updates from RHN via yum.

-Dan 

-----Original Message-----
From: Patrick S. Harper [mailto:patrick at ...4250...] 
Sent: Friday, May 11, 2007 1:17 PM
To: Dan Brummer; snort-users at lists.sourceforge.net
Subject: RE: [Snort-users] Unable to install Snort 2.6.1.4 on RHEL5

I have the same setup in my lab and it worked for me.  I have not gotten
a copy of the real RHEL 5 yet though, I am running on CentOS 5.  That
should not make a difference though



> -----Original Message-----
> From: snort-users-bounces at lists.sourceforge.net [mailto:snort-users- 
> bounces at lists.sourceforge.net] On Behalf Of Dan Brummer
> Sent: Friday, May 11, 2007 1:14 PM
> To: snort-users at lists.sourceforge.net
> Subject: [Snort-users] Unable to install Snort 2.6.1.4 on RHEL5
> 
> Hello,
> I'm trying to install Snort 2.6.1.4 from source on a RHEL5 server.  I 
> get the following error:
> 
> ERROR!  Libpcap library/headers not found
> 
> I currently have libpcap installed by RPM:
> rpm -qa |grep libpcap
> libpcap-0.9.4-8.1
> libpcap-devel-0.9.4-8.1
> 
> Here's a list of the libpcap files:
> /usr/include/pcap-bpf.h
> /usr/include/pcap-namedb.h
> /usr/include/pcap.h
> /usr/lib/libpcap.a
> /usr/lib/libpcap.so
> /usr/lib/libpcap.so.0
> /usr/lib/libpcap.so.0.9
> /usr/lib/libpcap.so.0.9.4
> 
> I've tried running ./configure with '--with-libpcap- 
> includes=/usr/include --with-libpcap-libraries=/usr/lib' and still 
> expierence the error.  Any help on this would be greatly appreciated.
> 
> Thank you.
> Daniel Brummer
> Vegas.com Network Engineer I




More information about the Snort-users mailing list