[Snort-users] ERROR: The sha1 package does NOT appear to be installed

Jesús Gálvez jesuxgalvez at ...11031...
Wed Sep 13 07:35:28 EDT 2006


Hi. Still sguil don´t work. Now it gives me the next error:

ERROR: The sha1 package does NOT appear to be installed on this sysem.
The sha1 package is part of the tcllib extension. A port/package is available for most linux and BSD systems.
SGUILD: Exiting...


tcllib is installed sucessfully but don´t know how install the sha1 module. I googled but I don´t find anything. Anyone can help me?

Thanx.

 		
---------------------------------

LLama Gratis a cualquier PC del Mundo.
Llamadas a fijos y móviles desde 1 céntimo por minuto.
http://es.voice.yahoo.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20060913/71fbbbc2/attachment.html>


More information about the Snort-users mailing list