[Snort-users] Libcap problem with Snort configuration

Alejandro alejandritox at ...7588...
Thu Sep 7 20:23:12 EDT 2006


Dear all, I'm following Andy Friman's tutorial to install Snort 2.6 on 
my Debian Etch system. After I download the snort 2.6 tarball and I do 
tar -xzvf,  I execute "./configure --with-mysql" and I get this error 
message:

ERROR!  Libpcap library/headers not found, go get it from
   http://www.tcpdump.org
   or use the --with-libpcap-* options, if you have it installed
   in unusual place

I have the following libcap Debian packages:

libcap-bin 1.10-14 , libcap-dev 1.10-14 , libcap1 1.10-14 ,  libcapi20-3 
3.9.20060704-2 and libcapi20-dev  3.9.20060704-2

and the command "whereis libcap" give me yhis result:

libcap: /lib/libcap.a /lib/libcap.so

What can be the problem ??? How can I install Snort in my Debian Etch ???

Thanks a lot and greetings,

Alejandro




More information about the Snort-users mailing list