[Snort-users] flexresp and mysql

Jesús Gálvez jesuxgalvez at ...11031...
Thu Sep 7 07:06:10 EDT 2006


Hi, when I run configure  with flexresp and mysql options, configure give me error. 

Then, I tried with flexresp2 and libdnet, but again i got the same result.

checking for compress in -lz... yes
checking dnet.h usability... yes
checking dnet.h presence... yes
checking for dnet.h... yes
checking for eth_set in -ldnet... no

   ERROR!  Libdnet header not found, go get it from
   http://libdnet.sourceforge.net or use the --with-dnet-*
   options, if you have it installed in an unusual place


I run:


./configure  --prefix=/usr/local/snort \
             --with-dnet-libraries=/usr/lib \
             --with-dnet-includes=/usr/lib/include \
             --with-mysql=/usr/local/mysql \
             --enable-flexresp2

all is in the correct directories.

Any can help me? thanks.


 		
---------------------------------

LLama Gratis a cualquier PC del Mundo.
Llamadas a fijos y móviles desde 1 céntimo por minuto.
http://es.voice.yahoo.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20060907/73f2d7f0/attachment.html>


More information about the Snort-users mailing list