[Snort-users] Any indication of when libnet-1.1 is going to be supported?

Jason Haar Jason.Haar at ...294...
Sun Jun 11 18:27:32 EDT 2006


I see libnet-1.0 is still required in snort-2.6

For several years now I've found myself having to tear out the
libnet-1.1 that is natively supported by the Redhat/Fedora/CentOS boxes
I run and install libnet-1.0 - just to get snort to compile.

I don't know the background of libnet*, but it does seem that snort is
relying on an old library here?

Any comments on what's happening in that space?

-- 
Cheers

Jason Haar
Information Security Manager, Trimble Navigation Ltd.
Phone: +64 3 9635 377 Fax: +64 3 9635 417
PGP Fingerprint: 7A2E 0407 C9A6 CAF6 2B9F 8422 C063 5EBB FE1D 66D1





More information about the Snort-users mailing list