[Snort-users] Snort-inline not letting 80 traffic out

Will Metcalf william.metcalf at ...11827...
Fri Aug 11 23:29:06 EDT 2006


try setting

config checksum_mode: none

Regards,

Will

On 8/11/06, Mike Montgomery <mmontgomery at ...13755...> wrote:
>
> Ok, I have snort-inline configured and running, I did a standard iptables
> -A FORWARD -j QUEUE to pass all traffic.  2 nics, eth0 and eth1 are
> 0.0.0.0 with br0 with a IP.  From my pc behind snort box, I can ping by
> name or ip.  But cannot pass web traffic via web browser.  If I turn off the
> snort and flush the iptables, I can pass traffic normally thru the bridge.
> What have I done wrong?
>
> Thanks
>
> --
> Mike Montgomery
> Network Administrator
> Tower Climbing & Rescue
>
> Citizens Communications
> Broadband & Tower Service
>
> -------------------------------------------------------------------------
> Using Tomcat but need to do more? Need to support web services, security?
> Get stuff done quickly with pre-integrated technology to make your job
> easier
> Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
>
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20060811/72289648/attachment.html>


More information about the Snort-users mailing list