[Snort-users] Snort 2.4 and Spade Patch 2.3.2

Jason Brvenik jason.brvenik at ...1935...
Mon Sep 19 09:02:37 EDT 2005


The SPADE patch is against snort 2.3 if you download snort 2.3 from 
www.snort.org it should apply cleanly.

Vinay AR wrote:
> Hi all,
> 
> When I installed Spade 2.3 on Snort 2.4, I got the following make error.
> Can somebody please help me.
> 
> packets.c: In function `ClonePacket':
> packets.c:233: error: structure has no member named `ext'
> packets.c:233: error: structure has no member named `ext'
> packets.c:233: error: structure has no member named `ext'
> 
> Regards,
> VInay
> 
> 
> -------------------------------------------------------
> SF.Net email is Sponsored by the Better Software Conference & EXPO
> September 19-22, 2005 * San Francisco, CA * Development Lifecycle Practices
> Agile & Plan-Driven Development * Managing Projects & Teams * Testing & QA
> Security * Process Improvement & Measurement * http://www.sqe.com/bsce5sf
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=ort-users
> 




More information about the Snort-users mailing list