[Snort-users] Nubie installing latest

James Beistle beistle at ...3714...
Tue Sep 13 12:17:11 EDT 2005


Pcre-6.4 installed 

snort-2.4.0 

 

rpmbuild --with inline --with flexresp -ta /usr/local/src/snort-2.4.0.tar.gz


 

calls for pcre-devel to be installed

 

can I change 2.40 to look for Pcre-6.4 or do I have to install the old devel
package

 

trying to get the correct dependencies in place.

 

Jim

 

 


 <http://www.teamamberalert.net/news> 


 <http://news.teamamberalert.net> Team Amber News Source 

CONFIDENTIALITY NOTICE: This email transmission, and any documents, files or
previous email messages attached to it, may contain confidential information
that is legally privileged. If you are not the intended recipient, or a
person responsible for delivering it to the intended recipient, you are
hereby notified that any disclosure, copying, distribution or use of any of
the information contained in or attached to this message is STRICTLY
PROHIBITED. If you have received this transmission in error, please
immediately notify us by reply email, or by telephone at (806) 669 2980, and
destroy the original transmission and its attachments without reading them
or saving them to disk. Thank you

 

 

 

 

 

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20050913/65a7d74c/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 3707 bytes
Desc: not available
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20050913/65a7d74c/attachment.jpg>


More information about the Snort-users mailing list