[Snort-users] RE: [Ntsug-users] Base 1.2 Vuln

Patrick Harper patrick at ...4250...
Fri Oct 28 06:39:34 EDT 2005


This has been a known issue for a while.  To quote Kevin (the lead developer
of base)

This issue has been brought up many times before, not by this guy) and is
CLEARLY documented in the README file since ACID was created.  To fix this
issue we need to completely rewrite the application and we are doing this
for 2.x.  Currently we are looking for a database expert to help with the
application. Do you know anyone?<g>) 

 
-----Original Message-----
From: ntsug-users-bounces at ...11583... [mailto:ntsug-users-bounces at ...11583...]
On Behalf Of Justin Heath
Sent: Friday, October 28, 2005 8:30 AM
To: Snort; General snort discussions
Subject: [Ntsug-users] Base 1.2 Vuln

I haven't seen any mention of this on the list, so I thought I would pass it
along.

Basic Analysis And Security Engine Base_qry_main.PHP SQL Injection
Vulnerability
http://www.securityfocus.com/bid/15199/info







More information about the Snort-users mailing list