[Snort-users] why old libnet?

Jeremy Hewlett jh at ...1935...
Tue Mar 29 14:01:06 EST 2005


On Mon, Mar 28, Matt Kettler wrote:
> As for flexresp itself, it's getting to be a bit on the "aged" side. I
> know one of the SF guys (Chris? Jeff?) was working on a "flexresp2", but
> it looks like 2.3.2 still only includes the old version.

Flexresp2 hasn't been forgotten, and is currently in CVS HEAD.  We've
been trying to migrate over to it for stables releases, but haven't
progressed as quickly as we wanted to due to other items on the TODO
list.

HEAD should be usable for those who want to try out Flexresp2, but
standard CVS devel code caveats still apply. Documentation is in
./doc/README.FLEXRESP2. You'll also need to install libdnet.






More information about the Snort-users mailing list