[Snort-users] why old libnet?

Matt Kettler mkettler at ...4108...
Mon Mar 28 12:31:50 EST 2005


Florin Andrei wrote:

>
>My thoughts exactly, but it looks like libnet is also required by --
>enable-inline
>If i don't put in --enable-inline, it does not require libnet. If i do
>put it in, it requires libnet.
>
>  
>

That strikes me as odd.. I knew --enable-inline required libipq, but I
did not realize it required libnet.. That seems odd to me.





More information about the Snort-users mailing list