[Snort-users] Snort and postgresql

Matt Kettler mkettler at ...4108...
Tue Mar 22 11:15:47 EST 2005


Narayan Sivaramakrishnan wrote:

> hi all
>    I am trying to install snort 2.3 with postgresql i get the
> following error
> database: postgresql support is not compiled for this build of snort
> I tried the ./configure with postgresql directory. Still i have the
> same problem.
> Any help would be very appreciated.I have already spent lots of time
> for no good. 

After you did the .configure, did you re-build and re-install the snort
binary?
(.configure changes the compilation options for the binary, so if you
don't do make and make install, the changes are moot)


Did the .configure script say that it found postgresql, or did it fail
to find it?





More information about the Snort-users mailing list