[Snort-users] Unable to create graphs of alerts !!!

Alejandro Flores alejandrorflores at ...11827...
Sun Mar 13 05:42:15 EST 2005


Hey,

You must install the GD module for PHP. Just run:
yum install php-gd

Regards,
Alejandro Flores

> Hello Everybody,
> 
> I have installed Snort on FC3 using Patrick Harper's
> Manual & I am getting the alerts regularly.
> 
> But when I click on "Graph Alert Data" on the BASE
> Home-page, I get the following error:
> 
> PHP ERROR: PHP build incomplete:  the prerequisite GD
> support required to generate graphs was not built into
> PHP. Please recompile PHP with the necessary library
> (--with-gd)
> 
> If somebody has faced a similar issue before, can
> anybody help me to rectify this error. I am a newbie
> in Linux & Snort.
> Thanks a lot,
> Regards,
> Pradeep




More information about the Snort-users mailing list