[Snort-users] ldd snort

Patrick Harper patrick at ...4250...
Sat Mar 12 05:22:03 EST 2005


No, you need to compile it with mysql support.  You should always use the
newest version.  

How did you install?  Binary or source?



Patrick S. Harper | CISSP RHCT MCSE
www.internetsecurityguru.com 

 
-----Original Message-----
From: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net] On Behalf Of Salil D.
Sent: Saturday, March 12, 2005 5:50 AM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] ldd snort


Hello,

I used ldd command
I found that mysql support is not compiled for my snort build.

  it prints ...
  "
        libpcre.so.0 => /lib/libpcre.so.0 (0x40022000)
        libz.so.1 => /lib/libz.so.1 (0x4002f000)
        libm.so.6 => /lib/i686/libm.so.6 (0x4003d000)
        libnsl.so.1 => /lib/libnsl.so.1 (0x4005f000)
        libc.so.6 => /lib/i686/libc.so.6 (0x40073000)
        /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)
  "
what should I do next ???
do I need to install some older version

Thanks,

Salil. 



 <http://clients.rediff.com/signature/track_sig.asp>  






More information about the Snort-users mailing list