[Snort-users] difficulty starting sensor

Terry Morreale terry at ...13361...
Wed Jun 15 08:05:55 EDT 2005


Hello,

We were previously running an older version of snort, snortcenter and acid.
I have recently begun the process of upgrading all of these elements.  I
have upgraded snort and snortcenter to the latest version, and I have
upgraded acid to base.  Right now, I can successfully connect to the
baseviewer and to snortcenter via the website.  I can also connect to the
sensor on port 2525.  The problem comes when I try to actually start the
sensor or try to connect to it via snortcenter.

 

When I try to connect from snortcenter, I get the following error:

curl: (35) SSL: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown
protocol

 

When I start the sensor by pressing the "start" button on the 2525 port it
says that it has started, but the log file says:

Uh, you need to tell me to do something...

 

: Inappropriate ioctl for device

 

   ,,_     -*> Snort! <*-

  o"  )~   Version 2.3.3 (Build 14)

   ''''    By Martin Roesch & The Snort Team: http://www.snort.org/team.html

           (C) Copyright 1998-2004 Sourcefire Inc., et al.

 

[06/Jun/2005:14:26:36 -0600] [192.168.1.83] /favicon.ico : File not found

sh: -c: line 1: syntax error near unexpected token `)'

sh: -c: line 1: `() </dev/null 2>/dev/null'

[06/Jun/2005:14:26:36 -0600] [192.168.1.83] /favicon.ico : File not found

 

Then, when I push the "status" button, it says the sensor is not running.


I searched for quite a while but did not find any useful information.  If
anyone can help it would be greatly appreciated!

 

Thanks!!

 

Terry Morreale

Applied Trust Engineering

(303) 245-4507

terry at ...13361...

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20050615/3949446b/attachment.html>


More information about the Snort-users mailing list