[Snort-users] --with-gd error on redhat ws3

Justin Heath justin.heath at ...11827...
Wed Feb 23 18:18:42 EST 2005


In that case download/compile/install gd
http://www.boutell.com/gd/

Then recompile php with gd support. Take a look at './configure
--help' you should spot the gd option.

If you arent that familiar with source maybe you should use the rpms.

On Wed, 23 Feb 2005 11:09:27 -0500, Tracey Jackson
<Tracey.Jackson at ...2031...> wrote:
> 
> Hi Justin thanks for your input- I didn't use rpms.
> Tracey
> -----Original Message-----
> From: Justin Heath [mailto:justin.heath at ...11827...]
> Sent: Tuesday, February 22, 2005 1:10 PM
> To: Tracey Jackson
> Cc: snort-users at lists.sourceforge.net
> Subject: Re: [Snort-users] --with-gd error on redhat ws3
> 
> Take a look at the php-gd rpm.
> 
> On Tue, 22 Feb 2005 12:13:20 -0500, Tracey Jackson
> <Tracey.Jackson at ...2031...> wrote:
> >
> >
> >
> > I recently installed snort and acid on a redhat linux ws3 machine and
> get
> > the below error when ever I try to use the graph alert data.
> >
> >
> >
> > "PHP ERROR: PHP build incomplete: the prerequisite GD support required
> to
> > generate graphs was not built into PHP. Please recompile PHP with the
> > necessary library (--with-gd)"
> >
> >
> >
> > HELP
> >
> >
>




More information about the Snort-users mailing list