[Snort-users] --with-gd error on redhat ws3

Justin Heath justin.heath at ...11827...
Tue Feb 22 10:13:21 EST 2005


Take a look at the php-gd rpm.


On Tue, 22 Feb 2005 12:13:20 -0500, Tracey Jackson
<Tracey.Jackson at ...2031...> wrote:
>  
>  
> 
> I recently installed snort and acid on a redhat linux ws3 machine and get
> the below error when ever I try to use the graph alert data. 
> 
>   
> 
> "PHP ERROR: PHP build incomplete: the prerequisite GD support required to
> generate graphs was not built into PHP. Please recompile PHP with the
> necessary library (--with-gd)" 
> 
>   
> 
> HELP 
> 
>




More information about the Snort-users mailing list