[Snort-users] snort 2.3.0 on solaris 9 crash

Jeremy Hewlett jh at ...1935...
Thu Feb 3 09:35:30 EST 2005


On Wed, Feb 02, Miner, Jonathan W (CSC) (US SSA) wrote:
> 
> The quick fix is to either use a older version of Snort, or comment
> out the "sfportscan" lines in your "snort.conf" file.

None of the older portscan preprocessors have been removed from Snort
2.3. You can always fall back to one of those and still use 2.3.

We're currently working on a solution for the sfPortscan crash. Thanks
everyone for sending your pcaps and traces to me.






More information about the Snort-users mailing list