[Snort-users] snort-mysql packages for RHEL3

Justin Heath justin.heath at ...11827...
Tue Aug 16 11:43:17 EDT 2005


Installation of the snort-mysql packages from snort.org fail when
tring to install. Here is the output.

# rpm -qa | grep snort
snort-2.4.0-1
# rpm -Uvh snort-mysql-2.4.0-1.RHEL.i386.rpm 
error: Failed dependencies:
        snort = 2.4.0-1 is needed by snort-mysql-2.4.0-1
# rpm -Uvh snort-mysql-2.4.0-1.RHEL3.i386.rpm 
error: Failed dependencies:
        snort = 2.4.0-1 is needed by snort-mysql-2.4.0-1
#

I don't see a src rpm to check. Any suggestions?


Thanks,
Justin Heath




More information about the Snort-users mailing list