[Snort-users] easy update question

Jason Benway benwaynet at ...11827...
Tue Apr 26 08:48:11 EDT 2005


I'm currently running snort 2.3.0,base 1.0.2, and oinkmaster 1.1
I want to upgrade all of these to the current release.
I'm running snort with mysql. I still like to use rpm files, so do I
install the snort rpm or the snort-mysql rpm first?
For base and oinkmaster I just extract the files over the current files correct?

thanks,jb




More information about the Snort-users mailing list