[Snort-users] Snort 2.3.3 available

James Riden j.riden at ...11179...
Mon Apr 25 18:50:42 EDT 2005


Eric Maheo <eric.maheo at ...8860...> writes:

> I think the new preprocessor should be disabled by default otherwise if
> you use a snort.conf 2.3.3 with a snort < 2.3.3 your snort won't start
> (it can be tricky...).

If it fails to start, you know about it immediately, which is better
than not providing default alerting on a fairly serious threat.

cheers,
 Jamie
-- 
James Riden / j.riden at ...11179... / Systems Security Engineer
Information Technology Services, Massey University, NZ.
GPG public key available at: http://www.massey.ac.nz/~jriden/






More information about the Snort-users mailing list