Re [Snort-users] snort-2.3.2 installation on RH9

Jitendra Gupta jitendrakrgupta_snort at ...5176...
Sat Apr 16 03:18:48 EDT 2005


You may try the  pcre-5.0.tar.gz available :-
http://prdownloads.sourceforge.net/pcre/pcre-5.0.tar.gz?download
Also make sure to install libpcap-0.8.3.tar.gz
Jitendra

Message: 6
From: Peggy Kam <ppkam at ...11126...>
Reply-To: ppkam at ...11126...
To: Snort <Snort at ...13151...>
Cc: Snort-users at lists.sourceforge.net
Organization: n-dsi
Date: Fri, 15 Apr 2005 11:38:32 -0400


Hi,

I was trying to install snort-2.3.2, but I kept having
the libpcre
library not found problem.  I already have pcre-5.0
installed on RH9.  
I
am now trying to install pcre-devel-4.5-3.i386.rpm;
however, I kept
having the failed dependencies error:
        pcre = 4.5-3 is needed by pcre-devel-4.5-3

I could not find pcre package of 4.5-3 anywhere.  Can
someone tell me
where I can find that pcre package or what I am
missing here?

Any help is appreciated.

Thanks in advance,
Peggy

________________________________________________________________________
Yahoo! India Matrimony: Find your life partner online
Go to: http://yahoo.shaadi.com/india-matrimony




More information about the Snort-users mailing list