[Snort-users] snort-2.3.2 installation on RH9

Peggy Kam ppkam at ...11126...
Fri Apr 15 08:38:24 EDT 2005


Hi,

I was trying to install snort-2.3.2, but I kept having the libpcre
library not found problem.  I already have pcre-5.0 installed on RH9.  I
am now trying to install pcre-devel-4.5-3.i386.rpm; however, I kept
having the failed dependencies error:
        pcre = 4.5-3 is needed by pcre-devel-4.5-3

I could not find pcre package of 4.5-3 anywhere.  Can someone tell me
where I can find that pcre package or what I am missing here?

Any help is appreciated.

Thanks in advance,
Peggy






More information about the Snort-users mailing list