[Snort-users] Snort Rules Version Confusion

Rich Adamson radamson at ...2127...
Thu Apr 14 04:46:01 EDT 2005


> here, http://www.snort.org/dl/ I see the latest version as 
> snort-2.3.2.tar.gz <http://www.snort.org/dl/current/snort-2.3.2.tar.gz> 
> which I have installed, but, here, 
> http://www.snort.org/pub-bin/downloads.cgi it has,
> Snort 2.4 or higher is required to run CURRENT. Is it me, or is that 
> rather confusing..? Cheers.

Its not just you. The definitions of CURRENT (etc) has created
problems for at least a couple of years, and no one wants to take 
the time to add a few words to the page to clearify it.

I quick scan of the archives will find hundreds of posts relative
to which is which. 






More information about the Snort-users mailing list