[Snort-users] Help on Acid

Jose Maria Lopez jkerouac at ...12346...
Sun Sep 26 13:55:40 EDT 2004


El vie, 24 de 09 de 2004 a las 01:53, Alberto Hernandez Prado escribió:
> I just installed snort 2.2.0 and got the latest versions of php, mysql etc. But now I have a problem when I tried to go into the acid page on my server, I got an error saing that php5.x.x  is older than php 4.x.x and I should upgrade it. Does anybody know if this error is because Acid does not support php5? shoud I use prior php version?
> 
> Thanks for the help
> 
> Alberto

I have the impression that ACID is not very often mantained, so maybe
it doesn't work properly with your version of PHP. As an idea I could
tell you to try BASE, the new project forked from ACID, I think they
are doing some good things with the base ACID code.

-- 
Jose Maria Lopez Hernandez
Director Tecnico de bgSEC
jkerouac at ...12346...
bgSEC Seguridad y Consultoria de Sistemas Informaticos
http://www.bgsec.com
ESPAÑA

The only people for me are the mad ones -- the ones who are mad to live,
mad to talk, mad to be saved, desirous of everything at the same time,
the ones who never yawn or say a commonplace thing, but burn, burn, burn
like fabulous yellow Roman candles.
                -- Jack Kerouac, "On the Road"





More information about the Snort-users mailing list