[Snort-users] Help on Acid

Jeff Kell jeff-kell at ...6282...
Thu Sep 23 17:56:59 EDT 2004


Alberto Hernandez Prado wrote:

>I just installed snort 2.2.0 and got the latest versions of php, mysql etc. But now I have a problem when I tried to go into the acid page on my server, I got an error saing that php5.x.x  is older than php 4.x.x and I should upgrade it. Does anybody know if this error is because Acid does not support php5? shoud I use prior php version?
>  
>
I've never seen it on PHP 5.  All of mine are older, but all currently 
patched Fedora Core 1, e.g.:

PHP build *CLIENT:* Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; 
rv:1.8a3) Gecko/20040817
*SERVER:* Apache/2.0.49 (Unix) PHP/4.3.6
*SERVER HW:* Linux aardvark 2.4.22-1.2197.nptlsmp #1 SMP Thu Jul 1 
15:05:23 EDT 2004 i686
*PHP VERSION:* 4.3.6
*PHP API:* apache2handler
*PHP Logging level:* (2039) [E_ERROR] [E_WARNING] [E_PARSE] 
[E_CORE_WARNING] [E_CORE_ERROR] [E_COMPILE_ERROR] [E_COMPILE_WARNING]
*Loaded Modules: * [ xml ] [ tokenizer ] [ standard ] [ sockets ] [ 
session ] [ posix ] [ pcre ] [ overload ] [ mysql ] [ gd ] [ ctype ] [ 
zlib ] [ apache2handler ]

Jeff
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20040923/2e26258e/attachment.html>


More information about the Snort-users mailing list