[Snort-users] libpcap help

ebenoit at ...12465... ebenoit at ...12465...
Wed Sep 22 08:28:02 EDT 2004


Running compiled libpcap.0.8.3 from tcpdump.org
I tried to install -i snort-2.1.3-1.i386.rpm

I get the follow error: libpcap.so.0.6.2 is needed by snort-2.1.3-1

is there any way around using an old version of libpcap??  I like the rpm and
noticed that the tar file for snort has the same instructions in it "make sure
you have --libpcap.so.0.6.2-- running" 

Thank you for your responses,
Eric





------------------------------------------------------------
Hopevale Union Free School District: http://www.hopevale.com






More information about the Snort-users mailing list