[Snort-users] Time-HiRes make error

Jose Maria Lopez jkerouac at ...12370...
Tue Sep 14 08:57:51 EDT 2004


El jue, 02 de 09 de 2004 a las 18:25, Michael.Spotz at ...194... escribió:
> I want to use Swatch with Snort.  Swatch requires four perl modules.  I've successfully installed two of the four on a Solaris 8 machine.  File-Tail won't install until Time-HiRes is installed.  The command "perl Makefile.PL" works fine.  The command "make" produces a fatal error:
> 
> Command failed for target `HiRes.o'
> 
> I've tried to install Time-HiRes 1.02, 1.20, 1.50, and 1.60.  Same error in each case.
> 
> Is there anyone who has successfully installed Time-HiRes on a Solaris box?  If so, please tell me how you did it!
> 
> By the way, I have tried several suggestions:  replace -xO3 with -O; replace -KPIC with -fpic; replace cc with gcc; etc.
> 
> Thanks to all for your help.
> 
> 

Just my 2 cents: Have you tried to find a compiled pkg for
that package? There are some mirrors with GNU software
compiled for Solaris.

-- 
Jose Maria Lopez Hernandez
Director Tecnico de bgSEC
jkerouac at ...12346...
bgSEC Seguridad y Consultoria de Sistemas Informaticos
http://www.bgsec.com
ESPAÑA

The only people for me are the mad ones -- the ones who are mad to live,
mad to talk, mad to be saved, desirous of everything at the same time,
the ones who never yawn or say a commonplace thing, but burn, burn, burn
like fabulous yellow Roman candles.
                -- Jack Kerouac, "On the Road"





More information about the Snort-users mailing list