[Snort-users] Re: Libpcap-0.4 on Redhat 9.0

Richard Bejtlich taosecurity at ...11827...
Sun Sep 5 08:31:02 EDT 2004


Yu Wang wrote:

Hi everyone, 
i have been trying install Libpcap-0.4 on Redhat9.0 for days, but ...

----

Libpcap 0.4 is six years old, as listed here:

ftp://ftp.ee.lbl.gov/

You can obtain rpms from Red Hat for RHL 9 for a patched Libpcap 0.7.2:

ftp://updates.redhat.com/9/en/os/i386/libpcap-0.7.2-7.9.1.i386.rpm

Why are you trying to use 0.4?

Richard
http://www.taosecurity.com




More information about the Snort-users mailing list