[Snort-users] Urgent..please... Help: Php4.3.3 installation on RH9

support support at ...12306...
Sat Sep 4 14:10:03 EDT 2004

Thanks a lot for your great help. 

After re-installation of apache and php everything worked fine and even
installation and configuration of snort,and acid is complete now. 
But acid console is not showing any of the alerts. There are not any
logs recorded in acid.
When I tried to confirm if snort is working with ps -ef | grep snort, it
doesn't show the snort.

Can I please get help to come out of this problem. I have not yet
upgraded to fedora due to some problems and still using rh9.

Thanks and regards
Mayur Pathak

As foyour problem.   You typo'd, seen it hundreds of times.  rm -rf /www
then start at the apache install portion again.  BUT RH 9 is no longer
supported.  Move to fedora http://fedora.redhat.com I have an updated
install doc on my website (there is a link to the page in the doc you
using)  Try that.

Patrick S. Harper | CISSP RHCT MCSE

www.ntsug.org - Snort Users Group

"If there is no light at the end of the tunnel, get down there and light
damn thing yourself!"
-----Original Message-----
From: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net] On Behalf Of support
Sent: Thursday, September 02, 2004 7:49 PM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] Urgent..please... Help: Php4.3.3 installation on

Hi friend, Please help me urgently on php4.3.3 install issue
I am installing snort on a Red Hat 9 machine according to Snort; Apache;
PHP; MySQL and Acid and I using the document Install on RH9.0 by Patrick
Harper which I downloaded from the snort web site.
I have a problem with php 4.3.3.; After the install and editing of
/www/conf/httpd.conf I receive the; following error when I try to start
/etc/rc5.d/S85httpd start;
[rootlinuxmgr root]# /etc/rc5.d/S85httpd start; Syntax error on line 231
/www/conf/httpd.conf:; Cannot load /www/modules/libphp4.so into server:
/www/modules/libphp4.so:; cannot open shared object file: No such file
This is the 231 line in /www/conf/httpd.conf :; LoadModule php4_module
modules/libphp4.so; Can anybody quickly help me to come out of the
How to resolve this problem; 
Thanks and regards
Mayur Pathak
4 A, Park Davis Complex(main)
Andheri-Kurla Road,
Mumbai 4000072,
Tel      : 91-22-2820131,28522657
FAX     : 91-22-28561659
IPLC    :402-536-4179  
*e-mail: support at ...12306... <mailto:support at ...12306...> 

This SF.Net email is sponsored by BEA Weblogic Workshop
FREE Java Enterprise J2EE developer tools!
Get your free copy of BEA WebLogic Workshop 8.1 today.
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
Snort-users list archive:

More information about the Snort-users mailing list