[Snort-users] my sql support in php

James Riden j.riden at ...11179...
Wed Sep 1 15:03:29 EDT 2004


sEc nErD <umkcguy1978 at ...131...> writes:

> I have installed snort with my sql.But now php was
> creating problems saying it doesnt have a my sql
> support in it.
> I guess i have to download source for php and
> recompile it.Could anybody tell me how to do that ..i
> have downloaded latest php-5.0.1
> thanks in advance

Here's a how-to on all aspects of getting snort + ACID going:
http://www.floridahoneynet.org/whites/snortacid.html 
(Directory structure is a little strange for my taste, but it does
work, and that's the main thing)

php-5.0.1 might work, but php 4 definitely does work.

cheers,
 Jamie
-- 
James Riden / j.riden at ...11179... / Systems Security Engineer
Information Technology Services, Massey University, NZ.
GPG public key available at: http://www.massey.ac.nz/~jriden/





More information about the Snort-users mailing list