[Snort-users] Problems Snort and Windows XP

Chris Reid chris.reid at ...3029...
Mon Oct 25 10:32:09 EDT 2004


Steven,

Snort 1.7 is quite dated compared to the current stable version.  Unless
you have a compelling reason not to, I would suggest downloading the 2.2
version for Windows from the snort.org website and try that one instead.

Chris Reid


> Hi Guys
>
> I have come to use Snort for the first time and I can't get it to work. I
> am using XP SP2 and I have downloaded the binary from:
> http://download.datanerds.net/binaries/snort-1.7-win32-static.zip
>
> I have have kept all the default settings and when I run snort -v, I get:
>
>         --== Initializing Snort ==--
>
> Initializing Network Interface
> \Device\NPF_GenericNdisWanAdapter\Device\NPF_{A39
> 55445-5C9F-446B-9101-ADF5DF55692D}\Device\NPF_{3043B94A-6935-45DC-8B78-5F6ABC
>
> Then I get a windows error saying "Snort has encountered a problem and
> needs to close"
>
> Can anyone help?
>
> Thanks in advance
>





More information about the Snort-users mailing list