[Snort-users] SNORT is running, but ACID is not displaying any information

Harper, Patrick patrick.harper at ...11593...
Tue Oct 19 09:02:01 EDT 2004


You need to look at the archives.  This gets covered about 5 times a
month at least.

Is your sniffing interface seeing traffic?  Are you on a switch?  If so
is it set to span/monitor?  Have you scanned the system directly with
something (GFI/Nessus/Retina) to see if you generate alerts?  Have you
done a test rule to capture all IP traffic to see if you see anything?

 
-----Original Message-----
From: Mark Meserve [mailto:mmeserve at ...12573...] 
Sent: Tuesday, October 19, 2004 10:50 AM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] SNORT is running, but ACID is not displaying any
information


I am new to Linux and SNORT, but have followed the configuration
documentation to have SNORT output the data to a MySQL DB, and have it
displayed in a browser via ACID. 
I receive no errors when running SNORT, and have reread and double
checked my configuration multiple times to no avail. 
Does anyone have any suggestions on what I should check to resolve this?

All help is greatly appreciated. 
Regards,
Mark




Disclaimer:
This electronic message, including any attachments, is confidential and intended solely for use of the intended recipient(s). This message may contain information that is privileged or otherwise protected from disclosure by applicable law. Any unauthorized disclosure, dissemination, use or reproduction is strictly prohibited. If you have received this message in error, please delete it and notify the sender immediately. 







More information about the Snort-users mailing list