[Snort-users] Php help

Matt Kettler mkettler at ...4108...
Wed Oct 13 12:55:29 EDT 2004


At 02:58 PM 10/13/2004, support wrote:
>root at ...12545... php-4.3.3]# ./configure --prefix=/www/php 
>--with-apxs2=/www/bin/apxs --with-config-file-path=/www/php 
>--enable-sockets --with-mysql=/usr/local/mysql --with-zlib-dir=/usr/local 
>--with-gd
>
>At the end of the output I get the following error
>configure: error: libpng.(a|so) not found.

You need to install libpng, and probably libpng-devel.

Check your OS install disk for packages that contain them. Most Linux 
distros have packages pre-built for libpng, but many neglect to install 
them by default.

(libpng is a library that lets PHP handle .png graphic files)







More information about the Snort-users mailing list