[Snort-users] installtion problem on FC2

Matt Kettler mkettler at ...7367...
Tue Nov 2 07:45:41 EST 2004


At 09:37 AM 11/2/2004, Ulf N wrote:
>rpm -ivh snort-2.2.0-0.fdr.1.i386.rpm
>error: Failed dependencies:
>         libpcap.so.0.6.2 is needed by snort-2.2.0-0.fdr.1

Sounds like you need to install the libpcap RPM.






More information about the Snort-users mailing list