[Snort-users] installation problems

M. Shirk shirkdog_linux at ...125...
Tue Nov 2 07:19:05 EST 2004

If you use packages, then you should just use packages.

If you compile one thing from source, you may get errors when trying to 
install packages later on.

I will assume you compiled libpcap-0.8.3 from source.
That Snort package is looking for that particular version of libpcap, 
therefore you would need the libpcap-0.6.2 package to be installed.

Check out the docs at http://www.snort.org most notably Patrick Harper's 
HOW-To Guides.


>From: "Ulf N" <u_nordbe at ...125...>
>To: snort-users at lists.sourceforge.net
>Subject: [Snort-users] installation problems
>Date: Tue, 02 Nov 2004 15:33:26 +0100
>Hi, I try to get it allgoing on a fc2 inst but it all stops with this 
>rpm -ivh snort-2.2.0-0.fdr.1.i386.rpm
>error: Failed dependencies:
>        libpcap.so.0.6.2 is needed by snort-2.2.0-0.fdr.1
>Did all the ipre nstallations but used libpccap-0-8-3-tar-gz as it's 
>described soin the manual. Wrongly ?
>FREE pop-up blocking with the new MSN Toolbar - get it now! 
>This SF.Net email is sponsored by:
>Sybase ASE Linux Express Edition - download now for FREE
>LinuxWorld Reader's Choice Award Winner for best database on Linux.
>Snort-users mailing list
>Snort-users at lists.sourceforge.net
>Go to this URL to change user options or unsubscribe:
>Snort-users list archive:

Express yourself instantly with MSN Messenger! Download today - it's FREE! 

More information about the Snort-users mailing list