[Snort-users] installation problems

Ulf N u_nordbe at ...125...
Tue Nov 2 06:39:23 EST 2004


Hi, I try to get it allgoing on a fc2 inst but it all stops with this 
message:
rpm -ivh snort-2.2.0-0.fdr.1.i386.rpm
error: Failed dependencies:
        libpcap.so.0.6.2 is needed by snort-2.2.0-0.fdr.1

Did all the ipre nstallations but used libpccap-0-8-3-tar-gz as it's 
described soin the manual. Wrongly ?

/UN

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar - get it now! 
http://toolbar.msn.com/





More information about the Snort-users mailing list