[Snort-users] Problems with jpgraph and ACID .

rod rod at ...11862...
Thu May 27 07:49:07 EDT 2004


You've probably fixed this by now but thought I'd post anyhow as I had
the same issue:

If you got gd-1.x.x then in:

in jpgraph.php:

// Specify what version of the GD library is installed.
// If this is set to 'auto' the version will be automatically
// determined.
// However since determining the library takes ~1ms you can also
// manually specify the version if you know what version you have.
// This means that you should
// set this define to true if you have GD 2.x installed to save 1ms.
DEFINE("USE_LIBRARY_GD2",auto);

Change to false:

DEFINE("USE_LIBRARY_GD2",false);

For some reason it doesn't auto detect correctly.

RE:

>
> I am somewhat loathe to post this here, but I have been banging my
head 
> on the desk for the past week trying to get graphing working in ACID.
I 
> have gone through several walkthroughs, tried switching back to
phplot, 
> removed, reinstalled ... and no joy. The specific error I am getting
is: 
>





More information about the Snort-users mailing list