[Snort-users] ACID with PHP 5.0.0 error!

Joshua Berry jberry at ...11848...
Tue Jul 27 13:28:10 EDT 2004


I think you could change this:

if (!(($version[0] >= 4) && ((($version[1] == 0) && ($version[2] >= 4))
||
                                    ($version[1] > 0))))
  {

to:

if (!(($version[0] >= 4) && ((($version[1] == 0) && ($version[2] >= 4))
||
                                    ($version[1] > 0))) || $version[0]
>= 5)
  {

-----Original Message-----
From: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net] On Behalf Of dv8
Sent: Tuesday, July 27, 2004 2:31 PM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] ACID with PHP 5.0.0 error!

Hello All,

I am trying to install ACID with PHP 5.0.0. After trying to open the
acid.php file I get the following error:

PHP ERROR: Incompatible version: Version 5.0.0 of PHP is too old.
Please upgrade to version 4.04 or later.

Strange. I found something in the acid_db_common.php on line 67 that
checks the version but I dont know exactly what to edit and change.
Anyone have any experience with this? I tried using google but could
not find anything relevant. Thanks!!!


-------------------------------------------------------
This SF.Net email is sponsored by BEA Weblogic Workshop
FREE Java Enterprise J2EE developer tools!
Get your free copy of BEA WebLogic Workshop 8.1 today.
http://ads.osdn.com/?ad_id=4721&alloc_id=10040&op=click
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users




More information about the Snort-users mailing list