[Snort-users] Problems with ACID and PHP 5.0.0

dv8 deviating at ...11827...
Tue Jul 27 13:15:05 EDT 2004


Hello All,

I am trying to install ACID with PHP 5.0.0. After trying to open the
acid.php file I get the following error:

PHP ERROR: Incompatible version: Version 5.0.0 of PHP is too old.
Please upgrade to version 4.04 or later.

Strange. I found something in the acid_db_common.php on line 67 that
checks the version but I dont know exactly what to edit and change.
Anyone have any experience with this? I tried using google but could
not find anything relevant. Thanks!!!




More information about the Snort-users mailing list