[Snort-users] Upgrade from 2.0.1 error?

Dirk Geschke Dirk_Geschke at ...1344...
Wed Jan 14 06:39:09 EST 2004


Hi Michael,

> I am upgrading a production Solaris 9 snort 2.0.1 server. The build went
> fine. These are the commands I have used from the beginning. 
> 
> /opt/snort/bin/snort -c /opt/snort/etc/lan.conf -i elxl0 -l
> /var/log/snort-lan -D
> /opt/snort/bin/snort -c /opt/snort/etc/fwo.conf -i elxl1 -l
> /var/log/snort-fwo -D
> /opt/snort/bin/snort -c /opt/snort/etc/dmz.conf -i elxl2 -l
> /var/log/snort-dmz -D
> 
> My /var/adm/message file has these entries and no errors.

did you try to run one instance only without daemon mode?

If this snort process stops without reasonably error message
I would suggest to run it again with "truss". Most of the 
time you will get useful hints what is going wrong.

Best regards

Dirk





More information about the Snort-users mailing list