[Snort-users] Segmentation fault after installing 2.1.1 (and 2.1.1RC1).

Bo Jacobsen subs at ...4338...
Sat Feb 28 15:48:02 EST 2004


>I have downloaded ver. 2.1.1 on my system, and it bombs out with a 
>segmentation fault.
>
>This also happened with 2.1.1RC1.
>All earlier versions did work OK.
>
>I have downloaded and installed the latest libpcap.
>I have also also tried to exclude all rule files in snort.org; same result.
>I run SuSE 9.0
>
>The output is:
>    Running in IDS mode
>    Log directory = /var/log/snort
>    Initializing Network Interface eth0
>
>    --== Initializing Snort ==--
>    Initializing Output Plugins!
>    Decoding Ethernet on interface eth0
>    Initializing Preprocessors!
>    Initializing Plug-ins!
>    Parsing Rules file /etc/snort/snort.conf
>    +++++++++++++++++++++++++++++++++++++++++++++++++++
>    Initializing rule chains...
>    Segmentation fault

I found the error !. I had an old obsolete specification in snort.conf file that made 
snort choke.

Bo Jacobsen
 






More information about the Snort-users mailing list